Home Forums ZookaStudio Themes Monaco Lost customization after update. And can’t modify it.

This topic contains 3 replies, has 2 voices, and was last updated by  Sen Do Thi 1 month ago.

  • Author
    Posts
  • #2886

    lastireria
    Participant

    Hello, after the last update, I’ve lost almost every customization on my website (lastireria.net). Namely, the menu text color (and active and hover) and fonts.

    I’m trying to get it back, but it just doesn’t work. So if for example I put “white” as color for the texts in the menu, it doesn’t change anything.

    I’m using a child theme, so this should not have happened.

    Thanks.

  • #2904

    Sen Do Thi
    Keymaster

    Hi lastireria

    Did you enable Dev Mode option in theme options?

    Could you please show me screenshot for details all your problems to i can see you mean and give me FTP+WP admin info your site, i will have a close look and help you.

    Thank you so much!

  • #2907

    lastireria
    Participant

    Hello Sen Do Thi.

    I don’t know how and why, but I just visited my website again…and now everything is back as it was supposed to be! Unbelievable. I didn’t touch anything since I opened this ticket. So weird.

    Anyway, thanks for your assistance!

  • #2914

    Sen Do Thi
    Keymaster

    It’s my pleasure to assist you. If you have any questions,. Thanks for choosing our theme and have a great day ahead!

    Sorry i don’t want to bother you but can you help me one thing?

    Could you please give me 5 star and Good Review for my support on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63

    You are most welcome.

You must be logged in to reply to this topic.