Home Forums ZookaStudio Themes Cashew Social Media for individual authors?

This topic contains 6 replies, has 2 voices, and was last updated by  Sen Do Thi 3 weeks ago.

  • Author
    Posts
  • #3198

    Michael Keene
    Participant

    It seems like there’s no way to add social media links for specific authors? I have three contributors currently, with more on the way, and I’d like their bios to display their personal social media profile links. Is there a fix for this?

    Also, blank social media fields still show up, which is a bit of a problem. If I don’t have a Pinterest or Tumblr profile to link to, it shouldn’t be an option to click in the bio.

  • #3214

    Sen Do Thi
    Keymaster

    Hi

    Could you please clarify your question (show me screenshot for details question)? We can not see what you mean.

    Thank you!

  • #3220

    Michael Keene
    Participant

    Here’s my admin social settings:

    http://arkhamedge.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-9.57.40-AM.png

    Here’s how they show up in the bio:

    http://arkhamedge.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-9.56.31-AM.png

    Beyond that, each bio’s social media shows up as the exact same. So, when another contributor posts an article, their social media icons are the same as those posted in the admin social media panel.

  • #3229

    Sen Do Thi
    Keymaster

    Hi

    No option to display their personal social media profile links.

    About blank social media fields still show up: we will update it in next version of theme. Please give me your email, i will send you the update file.

    THank you!

    • #3307

      Michael Keene
      Participant
      This reply has been marked as private.
  • #3308

    Michael Keene
    Participant

    Cool, thanks for the quick response. Do you know if there’s any plans in the future to include multiple author social links? I’m sure I can rejigger it on my end to work, but it’d be a very helpful feature.

  • #3329

    Sen Do Thi
    Keymaster
    This reply has been marked as private.

You must be logged in to reply to this topic.