Home Forums SpyroPress Themes Acumec Acumec errors

This topic contains 11 replies, has 2 voices, and was last updated by  surferdave 4 weeks, 1 day ago.

How would you rate the support you received?
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

  • Author
    Posts
  • #37620

    surferdave
    Participant

    We are seeing these errors in the admin

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/c12/h02/mnt/221880/domains/info.applicantone.com/html/wp-admin/includes/template.php:2197) in /nfs/c12/h02/mnt/221880/domains/info.applicantone.com/html/wp-content/plugins/ef4-framework/frameworks/ReduxCore/inc/class.redux_functions.php on line 56

    It does not seem to cause issues but we are a little concerned.

  • #37641

    Sen Do Thi
    Keymaster

    I hope you are well today and thanks for asking the question.

    Please send the following information to get the support faster:

    – FTP’s information
    – Site’s URL
    – WordPress admin account
    – Purchase Code (to ensure you have bought the theme and deserve the good support)

    I will check your site to find out the solution.

    Don’t forget to mark reply as private below if you share any sensitive data.

  • #37698

    surferdave
    Participant
    This reply has been marked as private.
  • #37699

    surferdave
    Participant

    We are also noticing submenus in the main navigation are not working on mobile.

  • #37812

    Sen Do Thi
    Keymaster

    Hi

    I’ve checked almost pages but i can’t see any Warning and 500 errors.

    And i can see the sub menu works fine on mobile:

    http://prntscr.com/m6suej

  • #37944

    surferdave
    Participant

    It seems to have fixed it self, might of been an update on some of the plugins or something that fixed it.

    We do have another issue with the naviagiotn on mobile. It seems only the arrows are what is clickable on items with sub menues. This is impossible to hit with a finger on a mobile device.

  • #37946

    Sen Do Thi
    Keymaster

    Hi

    Click arrows to navigate for sub menu on mobile device is default style of theme.

    It works very fine on my phone with android operating system.

    Thank you.

  • #37963

    surferdave
    Participant

    Yeah, sorry you must have small fingers. It’s very hard to click on when it shows up. It’s not intuitive people expect to click on the label not a micro small arrow. The arrow does not always appear https://prnt.sc/m81bzk In fact on most devices it does not appear. Please provide a fix. Thanks

  • #38021

    Sen Do Thi
    Keymaster

    Here is screenshot from my colleague (IOS operating system):

    http://prntscr.com/m8tw6x

    Here is screenshot from my phone (android operating system):

    https://prnt.sc/m6suej

    Sub menu works fine.

    If you want to click into menu title to open submenu, you have to make customize theme and keep your change when you update theme.

  • #38041

    surferdave
    Participant

    I glad its working for you on your two devices but it is not working on my android and it is also not working on chrome https://prnt.sc/m95m4z. On top of it being a poor design. Please provide a fix asap

  • #38107

    Sen Do Thi
    Keymaster

    Hi

    Did you customize code of our theme? I’ve checked but the structure of menu is different our theme.

  • #38146

    surferdave
    Participant

    We have not touched your theme code at all. We did create a child them and have made a few changes there. Mostly css changes around fonts, and a couple of things in function.php to hide admin features from subadmins. No changes have been made to the menu system. All menu related configurations have been done in the widgets for the CTA

You must be logged in to reply to this topic.