Home Forums SpyroPress Themes BridgePro Buildana: Choosing different header causes content to not display

This topic contains 7 replies, has 2 voices, and was last updated by  Maria Do 1 year, 7 months ago.

How would you rate the support you received?
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

  • Author
    Posts
  • #8275

    domobedlam
    Participant

    Hi, I just purchased Buildana and I have noticed that if I select anything other than the first header style then it causes a display issue: the header still appears but no page content is visible.

  • #8318

    Maria Do
    Keymaster

    Hi

    I hope you are well today and thanks for asking the question.

    To help you with this issue I need to check your FTP+wp-admin. Please provide your FTP+wp-admin login details to move further with this issue. Don’t forget to mark reply as private below if you share any sensitive data.

  • #8662

    domobedlam
    Participant
    This reply has been marked as private.
  • #8704

    Maria Do
    Keymaster

    Hi

    You WordPress admin info not work for me. Could you please check?

    Thank you.

  • #8709

    domobedlam
    Participant
    This reply has been marked as private.
  • #8741

    Maria Do
    Keymaster

    Thank you your info. Your problem is sovled.

    Please check it as soon as you can.

  • #8859

    domobedlam
    Participant
    This reply has been marked as private.
  • #8874

    Maria Do
    Keymaster

    Sorry i don’t want to bother you but can you help me one thing?

    Could you please give me 5 star and Good Review for us on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63

    It’s my pleasure to assist you. If you have any questions with our theme. Thanks for choosing our theme and have a great day ahead!

You must be logged in to reply to this topic.