Home Forums SpyroPress Themes Charity Plus CMS carousel homepage 5 problem

This topic contains 9 replies, has 2 voices, and was last updated by  AGAL_onlus 4 months ago.

How would you rate the support you received?
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

  • Author
    Posts
  • #30579

    AGAL_onlus
    Participant

    Hello,

    Is seems there is a problem with CMS carousel for homepage 5.

    If I open the homepage (this occur in your demo too) for the first time with the site not in browser cache, the CMS carousel is not seen correctly (I attach 2 screenshot one is from my site and one is from your demo).

    My site screenshot: https://prnt.sc/kslj1o

    Your demo screenshot: https://prnt.sc/ksljd4

    I am writing you login credentials in case you want to check.

    Thanks

  • #30580

    AGAL_onlus
    Participant
    This reply has been marked as private.
  • #30655

    Maria Do
    Keymaster

    Hi there

    that may be from your internet issue.

    Here i can see it works fine:

    http://prntscr.com/ksycoc

  • #36918

    AGAL_onlus
    Participant

    Hello, a fast question, I need to use a custom from name for contact form, but when I change in cf7 form the from name display always the site name and slogan, in other sites i got that use cf7 this problem not occur, could you tell me where can I find the file to edit the from name? Thanks

  • #36950

    Maria Do
    Keymaster

    could you please show me some screenshots for this question?

    Thank you.

  • #37913

    AGAL_onlus
    Participant

    Sorry the problem is solved but I encountered another issue.

    I need now to activate WooCommmerce but the plugin WooCommmerce Quantity Increment not Install anymore it say “Something went wrong with the plugin API”.

    In the plugin site page there is this message “This plugin was closed on December 24, 2018 and is no longer available for download.” Is this the problem?

  • #37945

    Maria Do
    Keymaster

    Since we bought an extended license for Visual Composer, we can’t give you the purchase code of this plugin because of policy and terms of Theme Forest. We update the plugin via theme updates and you will receive the latest version of this plugin with future theme update, so please wait future theme release.

    You don’t need to activate it with license key, it’s functional without it. We are not allowed to share our extended license key.

  • #38015

    AGAL_onlus
    Participant

    Thanks.

    Another important issue this time, I dunno why I can’t see anymore the categories in the backend list, if I see the code a “display: none;” is added in categories <tr> and I can’t manage why, I add a screenshot: https://prnt.sc/m8t8cd

    I wait for a feedback, thanks.

  • #38025

    AGAL_onlus
    Participant

    As an explanation this only happens in the article categories, for example in the event categories this issue not occur.

  • #38028

    AGAL_onlus
    Participant

    I found the problem, if I disable the plugin SEO Yoast the problem disappear but I don’t know why this problem occur with your theme only, I installed that plugin in many sites with no issue.

You must be logged in to reply to this topic.