Home Forums RedExp Themes Celsius Homepage

This topic contains 21 replies, has 2 voices, and was last updated by  Maria Do 1 month, 2 weeks ago.

  • Author
    Posts
  • #40296

    themutezone
    Participant

    Dear,
    I have installed the template Cecius. The homepage does not load correctly the first time. With a refresh he does well.
    What can I do about it? Thanks in advance for your response.

    website:
    http://www.crooymans.com

    Regards,
    Jos Crooymans

  • #48744

    themutezone
    Participant

    Dear,

    I didn’t receive any answer on my question!

    Dear,
    I have installed the template Cecius. The homepage does not load correctly the first time. With a refresh he does well.
    What can I do about it? Thanks in advance for your response.

    website:
    http://www.crooymans.com

    Regards,
    Jos Crooymans

  • #48919

    Maria Do
    Keymaster

    Hi

    Here is screenshot when i load your site first time:

    http://prntscr.com/o7b6wh

  • #48929

    themutezone
    Participant

    Hi Maria, I did send you a mail with 2 examples when loading the first time in Chrome and Safari.
    Regards, Jos

  • #49006

    Maria Do
    Keymaster

    sorry i haven got email yet..where you was send email?

  • #49227

    themutezone
    Participant

    Hi Maria,

    To which email address can I send the examples of Safari and chrome from the homepage?
    Regards, Jos

  • #49229

    Maria Do
    Keymaster

    Please send email here:

    info.spyropress@gmail.com

  • #49250

    themutezone
    Participant

    hi Maria,

    I did send the examples to this mail info.spyropress@gmail.com

    regards, Jos

  • #49274

    Maria Do
    Keymaster

    OK i will check it out.

  • #49321

    Maria Do
    Keymaster

    I hope you are well today and thanks for asking the question.

    Please send the following information to get the support faster:

    – FTP’s information
    – WordPress admin account
    – License certificate(to ensure you have bought the theme and deserve the good support).

    I will check your site to find out the solution.

    Don’t forget to mark reply as private below if you share any sensitive data.

  • #49416

    themutezone
    Participant
    This reply has been marked as private.
  • #49426

    Maria Do
    Keymaster

    Please give us User/Password of FTP info.

  • #49427

    themutezone
    Participant
    This reply has been marked as private.
  • #49451

    Maria Do
    Keymaster
    This reply has been marked as private.
  • #49460

    themutezone
    Participant
    This reply has been marked as private.
  • #49670

    Maria Do
    Keymaster

    Our specialist are working on it. It will be resolved as soon as possible.

  • #49689

    themutezone
    Participant
    This reply has been marked as private.
  • #49691

    Maria Do
    Keymaster

    Hi there

    The problem not from our theme, it from your 3rd plugin Alamak WordPress Theme Plugin Bundle but our specialist have fixed it for you. The file changed is /blog/wp-content/plugins/alamak_plugin/inc/flickr-feed.php

    Please check it asap.
    thank you.

  • #49707

    themutezone
    Participant

    Thanks for your great help. I deleted the Alamak plugin and Theme.

  • #49708

    Maria Do
    Keymaster

    Sorry for bothering you again.

    Could you please give me 5 star and Good Review on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63

    It’s my pleasure to assist you. If you have any questions with our theme. Thanks for choosing our theme and have a great day ahead!

  • #49709

    themutezone
    Participant

    Done and thanks again.

  • #49717

    Maria Do
    Keymaster

    Thank you very much! That is great news for us.

You must be logged in to reply to this topic.