Home Forums SpyroPress Themes Attraction Issue with demo

This topic contains 15 replies, has 2 voices, and was last updated by  Maria Do 2 months ago.

  • Author
    Posts
  • #47232

    sirwebsites
    Participant

    Just purchased your theme. Trying to import the demo content here: https://www.temporary-url.com/0AE21 to look like this: http://preview.themeforest.net/item/attraction-responsive-wordpress-landing-page/full_screen_preview/5037132

    Specifically the ‘subscribe now’ part is missing.

    Please advise or assist in a fix. Thanks.

  • #47270

    Maria Do
    Keymaster

    I hope you are well today and thanks for asking the question.

    Please send the following information to get the support faster:

    – FTP’s information
    – WordPress admin account
    – Purchase Code& Purchase Date(to ensure you have bought the theme and deserve the good support).

    I will check your site to find out the solution.

    Don’t forget to mark reply as private below if you share any sensitive data.

  • #47272

    sirwebsites
    Participant
    This reply has been marked as private.
  • #47356

    sirwebsites
    Participant

    can you provide an update? thanks.

  • #47383

    Maria Do
    Keymaster

    Can i reset your site? I will setup your site from scratch.

  • #47416

    sirwebsites
    Participant

    No worries. That is fine.

    However can you indicate why the demo information hasn’t loaded as expected? Thanks.

  • #47497

    Maria Do
    Keymaster

    We Recommended PHP configuration limits are as follows:

    max_execution_time 120s

    memory_limit 128M

    post_max_size 120M

    upload_max_filesize 64M

    I’m working on it.

  • #47652

    sirwebsites
    Participant

    Any update? Thanks.

  • #47663

    Maria Do
    Keymaster

    Done.please check your site again.

  • #47947

    sirwebsites
    Participant

    What was the issue? If we use this theme again so we don’t encounter the some trouble..

  • #47948

    Maria Do
    Keymaster

    After import demo data,need to configure homepage:

    http://prntscr.com/o161qr

    http://prntscr.com/o161wh

    http://prntscr.com/o161yt

    http://prntscr.com/o1620b

    Thank you.

  • #48196

    sirwebsites
    Participant

    I cannot upload any media now to the website. Did you change settings?

    “HTTP error.”

  • #48219

    Maria Do
    Keymaster

    Hi

    I just changed the page settings as shown in the prev screenshots.

    Thank you.

  • #48220

    Maria Do
    Keymaster

    I can’t login to dashboad your site..

  • #48222

    sirwebsites
    Participant
    This reply has been marked as private.
  • #48328

    Maria Do
    Keymaster

    Hi

    I’ve tried to upload an example image and it is working fine:

    http://prntscr.com/o3rthb

You must be logged in to reply to this topic.