Home Forums SpyroPress Themes Aduma Slider black space issue on different pages

This topic contains 11 replies, has 2 voices, and was last updated by  Sen Do Thi 7 months, 1 week ago.

How would you rate the support you received?
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

  • Author
    Posts
  • #25205

    softbrain
    Participant

    Hi
    slider is not showing on many pages, showing black space,
    like
    https://www.ballistic.ml/our-portfolio-3/

    Our Portfolio 2


    https://www.ballistic.ml/our-portfolio-1/

    also guide how i can use same header on all pages in your demo it is showing different headers on different pages;
    furthermore also guide do you have any product showcase.

    Regards
    Kashif

  • #25255

    Sen Do Thi
    Keymaster

    Hi

    1. Please provide the purchase code & WordPress admin credential+FTP info, I’ll take a look.

    2.You can change header layout for each page in page settings:

    http://prntscr.com/k7txnj

    Thank you.

  • #25294

    softbrain
    Participant
    This reply has been marked as private.
  • #25346

    Sen Do Thi
    Keymaster

    Hi

    i can’t login to dashboad your site but i can see the slider is working for you.

  • #25348

    softbrain
    Participant
    This reply has been marked as private.
  • #25425

    Sen Do Thi
    Keymaster

    Hi

    Please setup slider for your page in page settings:

    http://prntscr.com/k8s4we

  • #25427

    softbrain
    Participant
    This reply has been marked as private.
  • #25428

    softbrain
    Participant
    This reply has been marked as private.
  • #25468

    softbrain
    Participant

    hi
    i have created a simple new page and that white space is still there

    i am waiting for resolution please reply fast, we are playing ping pong.

    Please.
    Regards

  • #25469

    softbrain
    Participant

    if i delete the following in browser inspection then this white code disappear please guide from where it is coming

    <div id=”page-title” class=”page-title layout-3 style-1 ” style=””>

    i am unable to see anything related to this in “Page Title”

  • #25470

    softbrain
    Participant

    i have fixed it
    thanks for your **5** support

  • #25477

    Sen Do Thi
    Keymaster

    Sorry!
    Could you please give me 5 star and Good Review for us on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63

    It’s my pleasure to assist you. If you have any questions with our theme. Thanks for choosing our theme and have a great day ahead!

You must be logged in to reply to this topic.