Home Forums SpyroPress Themes Acumec Styling will not update

This topic contains 6 replies, has 2 voices, and was last updated by  Maria Do 4 months, 4 weeks ago.

  • Author
    Posts
  • #38701

    ASEECD
    Participant

    Hello,

    Im having issues updating the pre-set styling.
    When I change styling colors for default, primary or primary 2 they do not appear to change on my site but continue to show the original colors (green, orange, blue)

    Is there a way to change the styling so that I can pick the colors?

    For example the play button in used in the video, currently is its green (default) but would like it to be orange.

    Home 3

  • #39123

    Maria Do
    Keymaster

    Hi

    Did you enable “Dev Mode” option in theme options?

    Please send the following information to get the support faster:

    – FTP’s information
    – Site’s URL
    – WordPress admin account
    – Purchase Code (to ensure you have bought the theme and deserve the good support)

    I will check your site to find out the solution.

    Don’t forget to mark reply as private below if you share any sensitive data.

  • #39157

    Maria Do
    Keymaster

    Hi

    Did you enable “Dev Mode” option in theme options?

    Please send the following information to get the support faster:

    – FTP’s information
    – Site’s URL
    – WordPress admin account
    – Purchase Code (to ensure you have bought the theme and deserve the good support)

    I will check your site to find out the solution.

    Don’t forget to mark reply as private below if you share any sensitive data.

  • #39269

    ASEECD
    Participant
    This reply has been marked as private.
  • #39379

    Maria Do
    Keymaster

    Hi

    I can’t see USER/PASSWORD of admin info.

    You can go to theme options to enable Dev Mode: Acumec->Optimal Core:

    http://prntscr.com/mnz3j7

    Thank you.

  • #39490

    ASEECD
    Participant
    This reply has been marked as private.
  • #39647

    Maria Do
    Keymaster
    This reply has been marked as private.

You must be logged in to reply to this topic.