Home Forums RedExp Themes Soar Theme SOAR – EF3 framework plugin issue

This topic contains 15 replies, has 2 voices, and was last updated by  Maria Do 2 weeks, 4 days ago.

How would you rate the support you received?
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

  • Author
    Posts
  • #45122

    mwaqasInabia
    Participant

    Recently I switched my Web php version from 5.6 to 7.3 but EF3 doesn’t seems to be working perfectly. Please look into the matter and provide me guidance to overcome this problem. Currently, web shows attached img error. Since I am a developer I can fix it myself but need what to do from your end.

    Thank you!

  • #45124

    mwaqasInabia
    Participant

    WEB URL: micro-trends.com/microtrendswp/

  • #45206

    Maria Do
    Keymaster

    I hope you are well today and thanks for asking the question.

    Please send the following information to get the support faster:

    – FTP’s information
    – WordPress admin account
    – Purchase Code& Purchase Date(to ensure you have bought the theme and deserve the good support).

    I will check your site to find out the solution.

    Don’t forget to mark reply as private below if you share any sensitive data.

  • #45258

    mwaqasInabia
    Participant
    This reply has been marked as private.
  • #45259

    mwaqasInabia
    Participant

    Also let me know how to solve this problem in future

  • #45296

    mwaqasInabia
    Participant

    When are you going to fix it?

  • #45297

    Maria Do
    Keymaster

    Hi

    Your WordPress admin access isn’t working for me:

    http://prntscr.com/njv3rc

    Please check it.

    Also please show me screenshot for details issue.

    Thank you.

  • #45298

    mwaqasInabia
    Participant
    This reply has been marked as private.
  • #45300

    mwaqasInabia
    Participant

    Issue link: http://www.micro-trends.com/microtrendswp/wp-content/uploads/2019/05/microtrends-error.png
    Issue occurs when I activate EF3-Framework plugin

  • #45301

    mwaqasInabia
    Participant

    Are you able to login now?

  • #45330

    Maria Do
    Keymaster

    Yes i’m working on it.It will be resolved as soon as possible.

  • #45337

    Maria Do
    Keymaster

    Hi again

    Please downgrade php version from 7.3.3 to 7.0 or 7.1.

  • #45384

    mwaqasInabia
    Participant

    Switching to 7.0 work but that’s not what I want. I want to resolve issue on 7.3 because in future most plugin will require 7.1 and Redux framework will fail. Do you have find solution for that?

    • This reply was modified 2 weeks, 6 days ago by  mwaqasInabia.
  • #45408

    Maria Do
    Keymaster

    The Redux Framework only work on php 7.0 or 7.1

    Currently,there is no solution for 7.3

    Thank you.

  • #45413

    mwaqasInabia
    Participant

    Thank you for support.

  • #45416

    Maria Do
    Keymaster

    Please feel free to contact us with any questions you might have, we’re always happy to help.

You must be logged in to reply to this topic.