Home Forums RedExp Themes Slider Revolution Version of php required for Rev Slider

This topic contains 0 replies, has 1 voice, and was last updated by  cmannino 7 months, 2 weeks ago.

How would you rate the support you received?
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

  • Author
    Posts
  • #24784

    cmannino
    Participant

    Hi,

    Can you tell me which version of php is required to make Revolution Slider for Drupal 7 working ?

    Thanks.

You must be logged in to reply to this topic.