Home Forums SpyroPress Themes Multipress – HTML5 Wrong purchase

This topic contains 1 reply, has 2 voices, and was last updated by  Maria Do 1 year, 2 months ago.

How would you rate the support you received?
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

  • Author
    Posts
  • #17965

    Vikki Jenks
    Participant

    Ive downloaded and tried to install this theme and Ive realised its HTML 5 when I need a wordpress version. Would it possible if I could have an exchange of product for a wordpress version or something similar?

  • #17970

    Maria Do
    Keymaster

    Hi

    Sorry but this case because you downloaded our product so it is impossible change to other product. Please keep it for your other project.

    Thank you.

You must be logged in to reply to this topic.